Volta para página inicial Conheça o Monza Clube do Brasil Participe do Clube Confira a agenda do Monza Clube Mapa do site A maior montadora do país Um marco na indústria automobilística Parceiros do Monza Clube Shopping Fale Conosco
 
Clique aqui para voltar à página inicial do SOS Auto
..

Os esclarecimentos abaixo são referentes à Injeção Eletrônica

 
S.O.S. publicado em: 28/06/2002
Enviado por: Luis Fernando (Campinas, SP)
Características do carro: Monza GLS 2.0 EFI, 1996, gasolina

Dúvida: por que quando acelero fundo, estando o motor trabalhando em marcha-lenta, solta-se uma fumaça branca pelo escapamento, além de um cheiro horrível de gasolina? As velas também estão sujando rapidamente. O defeito poderia ser proveniente do bico injetor?

Resposta do consultor técnico Luiz Yoshimura: Luis, em primeiro lugar, sempre aconselho não se acelerar desta forma o carro parado. Do contrário, você poderá "estourar" o motor. Caso a fumaça branca que você menciona seja azulada, então indica uma queima de óleo. Do contrário, poderá ser vapor de combustível não queimado e, sendo assim, realmente um defeito no bico injetor. Vale ressaltar que o respectivo bico deverá ser testado em equipamento apropriado. Não aceite a sua substituição sem que se efetue tal teste.

S.O.S. publicado em: 11/04/2002
Enviado por: Edmilson (Lages, SC)
Características do carro: Monza GLS 2.0 EFI, 1994, gasolina

Dúvida: desde quando comprei o carro, quando vou dar a partida pela manhã, o mesmo demora de 5 a 8 segundos para pegar e, agora, passado um ano, ele está apresentando um outro problema: sempre que desligo a ignição e tento acioná-la em seguida, o motor não entra em funcionamento, mas se ligar o veículo pisando-se no acelerador ele funciona.

Resposta do consultor técnico Luiz Yoshimura: Edmilson, verifique a estanqueidade do bico injetor ou algum possível vazamento em torno dos anéis vedadores do bico injetor, provocando o afogamento do carro e a dificuldade de partida. Observe que quando você tenta ligar com o acelerador totalmente acionado, o sistema de injeção adota a estratégia de desafogar, isto é, o bico injetor passa a não funcionar e é por este motivo que o motor é acionado melhor nesta situação.

S.O.S. publicado em: 11/04/2002
Enviado por: Walter Junior (Recife, PE)
Características do carro: Astra Hatch GL 1.8, 2001, gasolina

Dúvida: a luz indicadora de falha no sistema de injeção eletrônica, existente no painel, sempre acende após se rodar alguns quilômetros e, assim, permanece por alguns minutos, chegando a ficar, as vezes, acesa por cerca de 20 minutos ininterruptos _apagando em seguida. Em outras ocasiões, só apagando após se desligar o carro. Neste último caso, se o carro for religado rapidamente, esta luz já se encontrará acesa. Acrescento que este fato ocorre em qualquer marcha ou rotação de funcionamento do motor, apesar de não perceber queda no desempenho nem falha na aceleração, assim como alguma diferença no consumo de combustível. Na concessionária já fizeram "limpeza nos conectores com fluido anti-gripante", "revisão e ajustes na parte elétrica" e a troca do "sensor de oxigênio", não resolvendo o defeito apresentado.

Resposta do consultor técnico Luiz Yoshimura: Walter, o maior problema que eu vejo em diversas oficinas, e até mesmo em concessionárias, é que para se fazer a manutenção da injeção eletrônica não basta ter os mais modernos equipamentos: é fundamental que o mecânico compreenda a forma de "pensar" do computador (módulo de controle eletrônico), das estratégias que ele possa adotar, o funcionamento de cada um dos sensores e atuadores que compõem o sistema e, também, porque e em quais situações a luz de anomalia se acenderá. Você não menciona mas, para mim, está bem claro que sempre que o módulo de controle eletrônico é acessado para a verificação de códigos de falhas, ele apresenta a falha no sensor de oxigênio (sonda lambda). Este problema você mesmo poderá consertar. O que certamente está acontecendo é que os parafusos que fixam o coletor de escapamento no cabeçote devem estar frouxos e, para reparar o inconveniente, basta reapertá-los. Eu explico: no escapamento, antes do catalizador, se localiza o sensor de oxigênio, o qual tem a função de ler o teor de oxigênio presente nos gases resultantes da queima. Se ele informar ao módulo de controle eletrônico a presença de muito oxigênio, este entenderá que a mistura está pobre, providenciando assim a sua correção, tornando-a mais rica e, se ele informar ao módulo um baixo teor de oxigênio, o módulo entenderá que a mistura está rica, reduzirá o tempo de injeção dos bicos injetores e, com isso, empobrecendo a mistura. Ocorre que, em virtude de o coletor de escapamento estar frouxo e, assim, permitindo a entrada de ar atmosférico (que não é resultante da queima), o sensor de oxigênio percebe uma grande presença de oxigênio e enriquece o sistema. Por esse motivo você pode estar sentindo algum cheiro proveniente do catalizador e, neste caso, por mais que o módulo enriqueça a mistura, o elevado teor de oxigênio vai continuar, pois não é resultante da queima e, sim, de um problema mecânico. Sendo assim, o módulo, ao perceber que as suas estratégias não estão dando resultados, fará com que a luz de anomalia se acenda. Se o mecânico souber interpretar os valores que aparecerem na tela do "scanner", ou do computador, dependendo do equipamento que ele utilizar para o diagnóstico, com certeza teria percebido a falha pois, na voltagem do sensor de oxigênio _que deve variar entre 0,100 a 0,900 volts_ existirá uma tendência maior em permanecer em 0,9 V.

S.O.S. publicado em: 11/04/2002
Enviado por: Diego Ferreira Ribeiro (Santos, SP)
Características do carro: Monza GLS 2.0 EFI, 1995, álcool

Dúvida: o alto consumo de combustível tem me deixado preocupado, mesmo levando-se em conta tudo o que já foi dito sobre este item aqui no site, tais como evitar percursos muito curtos. Mesmo assim, este meu veículo está fazendo 4,4 km/l na cidade e uma média de 8,5 km/l na estrada, sendo que após um teste computadorizado nada de errado foi detectado. Seria aconselhável fazer a descarbonização do motor, mesmo o motor estando com 80.000 km rodados? Se possível, também gostaria de obter o endereço de alguma oficina de confiança em minha cidade.

Resposta do consultor técnico Luiz Yoshimura: Diego, vejo muitas oficinas simplesmente fazerem o diagnóstico do sistema de injeção com o scanner e, por ele não mostrar anomalias, o mecânico considerar o veículo em ordem. Na verdade, no sistema existe um potenciometro (com tampa amarela), localizado dentro do cofre do motor _em cima do paralama direito. Este potenciometro serve para se ajustar a mistura de ar/combustível, tornando-a mais rica ou mais pobre conforme a necessidade. Na tela do scanner, aparece somente o valor em voltagem mas, no entanto, para a devida regulagem, é necessária a leitura de % de monóxido de carbono expelido pelo escapamento. Não existe um valor de voltagem correto, mas sim o % de CO. O ajuste correto deste potenciometro fará uma grande diferença no desempenho e consumo do carro. Quanto à descarbonização, não vejo nenhum problema. Até porque, um motor com 80.000 km rodados ainda o considero novo. Em relação à oficina, em Santos você poderá utilizar os serviços da Pirâmide Car, localizada à rua Almeida de Moraes, 123, Centro, tel (0xx13) 3222-6402, falar com Dagoberto ou Fabiano e peça, preferencialmente, a descarbonização com o kit da Autoplast.

S.O.S. publicado em: 07/03/2002
Enviado por: Andre Luiz (Brasília, DF)
Características do carro: Monza Classic SE 2.0 MPFI, 1993, gasolina

Dúvida: quando estico as marchas (principalmente a 1ª, 2ª e a 3ª) acima de 4.500 RPM acende uma luz vermelha indicando anomalia no sistema de injeção eletrônica. Segundo uma concessionária, o defeito estaria relacionado ao sensor. Quando este inconveniente aparece, o veículo perde completamente a força.

Resposta do consultor técnico Luiz Yoshimura: André, o sistema de injeção eletrônica do seu carro é analógico e por isso mesmo não tem com fazer interface com nenhum equipamento de diagnóstico e tampouco possui luz indicadora de anomalia. A luz que você se refere está relacionada ao sistema de ignição que, no seu caso, é um sistema digital Bosch EZK: sistema de ignição mapeada e assessorada por sensor de detonação. Pela descrição do problema creio que o defeito seja justamente no sensor de detonação. Observe se quando a luz começa a piscar ela pisca em sequência de 4. Essa sequência é um código de falha. Como se trata de um sensor de proteção do motor, ao perder esta leitura, por estratégia de segurança, o sistema atrasa o ponto de ignição em 14°, motivo de o carro perder a força. Retire o sensor e faça uma análise no seu cabo e veja se não há nenhum problema de ruptura em seu isolamento e, também, verifique se o mesmo obedece ao torque de aperto de 3 kg.

S.O.S. publicado em: 07/03/2002
Enviado por: Fábio Caldeira Oliveira Silva (Santa Luzia, MG)
Características do carro: Monza Class 2.0 EFI, 1993, álcool

Dúvida: o carro, as vezes, está lerdo e pesado; perde a potência na subida de morros e quando piso forte na segunda marcha ele fica engasgando (dando trancos). Já mandei descarbonizar o motor, havendo uma melhora no desempenho mas, ainda, perde a potência e continua a engasgar.

Resposta do consultor técnico Luiz Yoshimura: Fábio, o defeito seu carro é um tanto simples: basta que se faça a devida manutenção nos sistemas de injeção eletrônica e de ignição. Os trancos são problemas característicos da ignição, podendo ser cabos de velas com elevada resistência (ohms) ou até mesmo velas já prejudicadas. O baixo desempenho tem a ver diretamente com a injeção eletrônica. Por este motivo, faça um teste da bomba de combustível, dos sensores e atuadores. Procure por uma boa oficina mecânica, e que esteja devidamente equipada, que, com certeza, o seu carro ficará tinindo.

S.O.S. publicado em: 07/02/2002
Enviado por: Mauro Bacile (São Paulo, SP)
Características do carro: Monza GL 2.0 EFI, 1996, gasolina

Dúvida: ao ligar o veículo pela manhã o sistema de lubrificação demora a lubrificar a parte de cima do motor, fazendo com que o comando de válvulas sofra por alguns instantes. Outro fato interessante é que as vezes paro no trânsito e a marcha lenta fica oscilando _parecendo até que o motor vai apagar.

Resposta do consultor técnico Luiz Yoshimura: Mauro, tenho visto muito esse problema de falta de lubrificação do motor na fase fria. Em geral, isto ocorre devido à utilização de filtro de óleo de baixa qualidade ou mesmo pela irregularidade dos prazos de troca de óleo, o que provoca a carbonização e o entupimento do pescador da bomba de óleo. O melhor a fazer é seguir o roteiro de descarbonização conforme apresento na seção "Yoshimura" do Monza Clube, ou seja, efetuar a limpeza da bomba e do cárter com a utilização de um flushing de limpeza e a utilização de aditivo à base de teflon (ambos da Autoplast) no óleo lubrificante. Quanto à oscilação do motor, com certeza se trata de alguma deficiência no sistema de injeção eletrônica e, para ser mais preciso, eu poderia mencionar o sensor de velocidade ou mesmo o atuador de marcha lenta. Como você está em São Paulo, eu o convido a passar em minha oficina para realizarmos um diagnóstico no sistema de injeção eletrônica de seu veículo.

 

Clique aqui para ler as próximas dúvidas/perguntas

 
Volta para página inicial Conheça o Monza Clube do Brasil Participe do Clube Confira a agenda do Monza Clube Mapa do site A maior montadora do país Um marco na indústria automobilística Parceiros do Monza Clube Shopping Fale Conosco

Monza Clube do Brasil - Todos os direitos reservados